RU EN

Опубликован критический патч Drupal для уязвимости Drupalgeddon2

26.04.2018

Разработчики Drupal наконец выпустили патч, устраняющий крайне опасную уязвимость в этой CMS, которая известна по именем Drupalgeddon2. Брешь получила идентификатор CVE-2018-7602, по словам разработчиков, она может позволить злоумышленнику получить контроль над сайтом, похитить информацию и видоизменить страницы.

По меньшей мере две версии Drupal — Drupal 7.x и Drupal 8.x — затронуты этой уязвимостью. Также схожая проблема была обнаружена в модуле Media для Drupal.

«Прошло почти четыре года с тех пор, как команда безопасности Drupal последний раз выпускала патчи такого серьезного уровня для ядра движка», — заявил в своем блоге основатель проекта Drupal Дрис Бейтарт относительно выпущенных еще в марте патчей.

Судя по всему, теперь не прошло и четырех недель между выпусками критических внеплановых обновлений.

Владельцам веб-сайтов, использующих эту CMS, рекомендуется срочно обновить версии движка до Drupal 7.59 и 8.5.3. До сих пор использующим 8.4.x можно обновиться до 8.4.8, несмотря на тот факт, что это уже не поддерживаемая минорная версия.

Ну а если вы пользуетесь совсем уж «старичком» Drupal 6, который уже давно не поддерживается официально, то патчи для него можно скачать отсюда.

Напомним, что несколько дней назад разработчики Drupal объявили, что версии 7.x, 8.4.x и 8.5.x на этой неделе получат новые обновления безопасности, так как критическую уязвимость в CMS, известную как Drupalgeddon2, не удалось полностью устранить первыми патчами.

Согласно исследованиям 360Netlab, по меньшей мере три киберпреступные группы активно используют недавно пропатченную брешь. Одна из киберугроз, занимающаяся эксплуатацией этой дыры в безопасности, известна как ботнет Muhstik.

anti-malware.ru

Спасибо за доверие!

Специалист свяжется с Вами в ближайшее время.